Un messaggio di errore del Canale Wii Shop spunta sugli iPad di prima generazione

Gli iPad di prima generazione mostrano un messaggio di errore che coinvolge il Canale Wii Shop.

Condividi l'articolo

Condividi su facebook
Condividi su linkedin
Condividi su twitter
Condividi su email

L’avviso appare sui dispositivi iOS 5.1.1

L’utente fcbunn ha segnalato che se si prova ad avviare Netflix sugli iPad di prima generazione comparirà una nota che recita: “Questo disco non è più supportato. Scarica Netflix dal Canale Wii Shop.

Tuttavia, pare che l’errore sia già stato corretto: infatti, l’avviso adesso dice: “Questo dispositivo non è più supportato. Visita https://devices.netflix.com per vedere i dispositivi supportati.


Non è chiaro il motivo di questo messaggio. Si pensa sia da ricercare nel fatto che il servizio streaming fosse supportato da entrambi i dispositivi.

Potrebbero interessarti

No more posts to show