News

Nintendo blocca la flashcard con l’ultimo firmware per 3DS

Scritto da

Pubblicato il
22 Giugno 2013

Gateway, il team che ha sviluppato la prima flashcard per Nintendo 3DS, ha confermato via e-mail che è stata bloccata da l’ultimo aggiornamento del firmware. La flashcard non è compatibile con il firmware v6.x, ma il team dice che è al lavoro per rendere di nuovo funzionante il tutto. Infine, consigliano di non aggiornare mai la console per evitare qualsiasi problema.

639 PHP files were required to generate this page.